Selaimet
Edellinen
Seuraava

Selaimet

Konqueror on Kubuntun oletusverkkoselain. Voit lukea enemmän Konquerorista Konquerorin käsikirjasta.

Ubuntun pakettivarastoissa on monia erityyppisiä verkkoselaimia. Kubuntu tarjoaa tunnettujen Firefoxin ja Operan ohella myös tekstipohjaisia verkkoselaimia.

Konqueror

Kirjanmerkit

Aliohjelma 1. Tuominen

  1. Open Konqueror by going to Application Launcher → Internet → Web Browser.

  2. Avaa Kirjanmerkkien muokkain valitsemalla Kirjanmerkit → Muokkaa kirjanmerkkejä.

  3. Valitse Tiedosto → Tuo.

    Tuonnin asetukset

    Voit tuoda Internet Explorerin, Operan, Mozillan, Netscapen, KDE2/KDE3:n, Galeonin ja kaikkien kaatuneiden istuntojen kirjanmerkit valitsemalla sopivan kohdan Tuo-valikossa.

  4. Valitse haluamasi tuontitapa ja sulje tämän jälkeen Kirjanmerkkien muokkain

Aliohjelma 2. Vieminen

  1. Open Konqueror by going to Application Launcher → Internet → Web Browser.

  2. Avaa Kirjanmerkkien muokkain valitsemalla Kirjanmerkit → Muokkaa kirjanmerkkejä.

  3. Valitse Kirjanmerkkien muokkaimessa Tiedosto → Vie.

    Viennin asetukset

    Voit viedä kirjanmerkit Internet Explorerin, Operan, Mozillan ja Netscapen muodossa tai tallentaa ne HTML-tiedostoon valitsemalla sopivan kohdan Vie-valikosta.

  4. Valitse sopiva vientitapa ja lopuksi sulje Kirjanmerkkien muokkain.

Firefox

Sovelluksen käynnistin → Internet → WWW-selain

Firefox 3 is the third generation award-winning Web browser created by Mozilla. Firefox is not installed by default on your Kubuntu system. Please follow the directions below in order to install Firefox.

Asentaminen

  1. Open Add/Remove Programs by going to Application Launcher → System → Package Manager (Add/Remove).

  2. Kysyttäessä kirjoita salasanasi ja valitse OK.

  3. Hakupalkin oikealla puolella on pudotusvalikko. Valitse listalta Any Suite.

  4. Valitse vasemmalla olevasta listasta Internet.

  5. In the main window select Web Browser and then press the Apply Changes button.

  6. Kun asennus on valmis paina Sulje-nappia sulkeaksesi Lisää/poista sovelluksia -ohjelman.

  7. To access Firefox, go to Application Launcher → Internet → Web Browser.

Kirjanmerkit

Aliohjelma 3. Tuominen

  1. Open Firefox by going to Application Launcher → Internet → Web Browser.

  2. Avaa Kirjanmerkkien muokkaus valitsemalla Kirjanmerkit → Muokkaa kirjanmerkkejä....

  3. Käynnistä Ohjattu profiilin tuonti valitsemalla Tiedosto → Tuo...

  4. Under the Import Bookmarks from section select either Opera if you are using Opera or From File to import from other browsers. Once you have selected press Next

  5. You should have been presented the Import Complete step of the Import Wizard. Press the Finish to complete the import.

  6. Sulje Kirjanmerkkien muokkaus.

  7. Access your Opera imports by going to Bookmarks → From Opera and select a bookmark.

Aliohjelma 4. Vieminen

  1. Open Firefox by going to Application Launcher → Internet → Web Browser.

  2. Avaa Kirjanmerkkien muokkaus valitsemalla Kirjanmerkit → Muokkaa kirjanmerkkejä....

  3. Start the export by going to File → Export...

  4. Valitse hakemisto, johon haluat tallentaa kirjanmerkkitiedoston bookmarks.html. Napsauta Tallenna-painiketta.

Edellinen
Seuraava
Alkuun